Snowboarding Forum - Snowboard Enthusiast Forums - View Single Post - My board looks like this after a fresh wax & tune and only 1 day of riding?
View Single Post
post #3 of (permalink) Old 01-09-2013, 07:44 AM
chomps1211
Not quite reformed yet
 
chomps1211's Avatar
 
Join Date: Mar 2011
Location: S.E. Mich.
Posts: 6,233
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 262 Post(s)
I'm pretty sure that's normal. My board edges start to look like that after only a couple runs, let alone after 8 hours. (...and I've got a white base on my Arbor,.. so that Black base is probably noticeably worse, sooner!)

Once that cloudy, dried out strip along my edges, is more than an inch or two wide, or larger patches start showing up in the center of the base, then I worry about needing another wax job!

(BTW, did my very first DIY wax on my new Rome GR. I thought I did a pretty crappy job of it, used WAY too much wax, shitty scrape & buff job and all! But it rode GREAT last night at the local!!! Fast as shit compared to fresh out the wrapper!!)

You're only Young Once,.. but you can be Immature FOREVER!

Feb/Apr 2011. (27) days!
2011/12 (38) days!
2012/13 (48) days!
2013/14 (44) days!
2014/15 (00)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015/16 (28) days!

"The Older I get,.. The faster I was!!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by chomps1211; 01-09-2013 at 07:46 AM.
chomps1211 is offline  
 
 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome