Snowboarding Forum - Snowboard Enthusiast Forums

Snowboarding Forum - Snowboard Enthusiast Forums (http://www.snowboardingforum.com/forum.php)
-   Boards (http://www.snowboardingforum.com/boards/)
-   -   New board - gap between edge and board (http://www.snowboardingforum.com/boards/127889-new-board-gap-between-edge-board.html)

DorkusMallorkus 02-13-2014 08:24 PM

New board - gap between edge and board
 
Hi,

I just purchased a new Never Summer snowboard. The shop waxed it before I took it home.

When I got home I noticed there are two spots toward the middle where there is a gap between the metal edge and the board itself. The gaps are partially full of wax, running your finger along the board you can feel these spots and its wide enough to slide a piece of paper into.

Hopefully the 3 photos below show up:

http://imgur.com/o1vemD6
http://i.imgur.com/o1vemD6.jpg
http://i.imgur.com/MUAwdDg.jpg

So I'm not sure if this is something to worry about. They are only small gaps, but I wouldn't expect to find any gap at all between the board and the edge.

Should I take it back?

KellionBane 02-13-2014 08:32 PM

Seems like it would start to rust in there, which would make it into a growing problem... Call the store, see what they say, or just take it back, and see if they'll replace the board for you with one that isn't defective.

DorkusMallorkus 02-14-2014 01:04 PM

Yeah a buddy of mine agrees I should take it back, try to get a refund. This was the only one they had in stock unfortunately.

pencap75 02-14-2014 01:21 PM

Return it, its an edge blow out waiting to happen.

Unowned 02-15-2014 12:18 AM

i have a similar gap on my own SL that i've ridden for the past 3 years.

A non-issue i think, but if it bothers you...

tdn 02-15-2014 12:18 PM

10 Attachment(s)
It is a non issue.

Between the base and the edge there's rubber that melts as the board is pressed, binding everything together. In addition, ptex also seals the board in completely, also while pressed. It is a non issue and will not affect the performance of the board at all, in fact its not that uncommon and I doubt most even realize it.

Dago91 02-15-2014 03:37 PM

I just looked at my NS board and it has the same thing.. non issue I think?

watanabe71 01-24-2016 07:13 AM

2 Attachment(s)
Hi,
i've just bought a Burton Custom and i've the same problem. I will send some pic to the shop and wait.
Any news form DorkusMallorkus or Dago?
Any others have had the same problem recently?
Thanks,
Franco.

deltout 01-24-2016 01:22 PM

i wouldn't sweat it.
just fill it in with wax.

bksdds 01-24-2016 04:20 PM

Quote:

Originally Posted by watanabe71 (Post 2582857)
Hi,
i've just bought a Burton Custom and i've the same problem. I will send some pic to the shop and wait.
Any news form DorkusMallorkus or Dago?
Any others have had the same problem recently?
Thanks,
Franco.

Fill in with clear p-tex?


All times are GMT -5. The time now is 09:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome