Wax Temp Question - Snowboarding Forum - Snowboard Enthusiast Forums
SnowboardingForum.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-11-2009, 03:52 AM   #1 (permalink)
Senior Member
 
m60g's Avatar
 
Join Date: Feb 2009
Location: CO
Posts: 510
Default Wax Temp Question

I notice that my wax smokes when I have the iron sitting on the bench, but when I apply the iron to my base it doesn't smoke, and sometimes even sticks like it isn't hot enough. I have my iron at almost 140 celcius, but if I don't, it doesn't glide for shit. It hangs up in spots.

My question is, is it alright that the wax smokes on the iron, but doesn't smoke when I apply it to my base and begin waxing?
__________________


Live Hard

"When the Government fears the People there is Liberty, When the People fear the Government, there is Tyranny." - Thomas Jefferson
m60g is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2009, 04:13 AM   #2 (permalink)
Veteran Member
 
RidePowder's Avatar
 
Join Date: Oct 2008
Posts: 1,266
Default

I dont set mine over 120.

I dont let it smoke, I know what you mean my hangs up in spots, but if you continue to move the iron from tip to tail over those spots. maybe a little slower, youll melt the wax that is sticking and it will glide.
__________________
Ze Blog: I'd Rather be Riding
Tweet me you Twits: QuestforPow
RidePowder is offline   Reply With Quote
Old 10-11-2009, 08:41 AM   #3 (permalink)
Senior Member
 
FLuiD's Avatar
 
Join Date: Jul 2009
Location: Denver, CO USA Earth
Posts: 957
Default

140 is to hot. With Bluebird im usually 100-120... No smoke is what you want!
__________________
on Backcountry.com!
http://twitter.com/Mr_FLuiD
FLuiD is offline   Reply With Quote
Old 10-11-2009, 03:21 PM   #4 (permalink)
-LIFETIME MEMBER-
 
legallyillegal's Avatar
 
Join Date: Oct 2008
Location: fuck Snowboarding
Posts: 4,477
Default

Quote:
Originally Posted by m60g View Post
I notice that my wax smokes when I have the iron sitting on the bench, but when I apply the iron to my base it doesn't smoke, and sometimes even sticks like it isn't hot enough. I have my iron at almost 140 celcius, but if I don't, it doesn't glide for shit. It hangs up in spots.

My question is, is it alright that the wax smokes on the iron, but doesn't smoke when I apply it to my base and begin waxing?
if it smokes it's bad
if it wisps it's fine
__________________
THERE ARE SPECIFIC REASONS AS TO WHY I AM MORE LOCAL THAN YOU

GOD IS DONUT
legallyillegal is offline   Reply With Quote
Old 10-11-2009, 06:14 PM   #5 (permalink)
Senior Member
 
m60g's Avatar
 
Join Date: Feb 2009
Location: CO
Posts: 510
Default

Thanks, I'll go back to 120 celsius and just go slower
__________________


Live Hard

"When the Government fears the People there is Liberty, When the People fear the Government, there is Tyranny." - Thomas Jefferson
m60g is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:34 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums