Snowboard base wear - Snowboarding Forum - Snowboard Enthusiast Forums
SnowboardingForum.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-23-2011, 06:59 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 14
Default Snowboard base wear

Should a snowboards base wear when riding hard pack and ice? not scrapes or gashes, but more like the base is becoming rough near the edges. How often should a board need a base grind/tune? I use Hertel "Super Hot Sauce" wax. Is there anyway that the wax could damage the base making it softer and more prone to wear. I never over heated the base. never smoked the wax. I brass brush, scotch pad, wipe down with water and dry with paper towel, let air dry, hot wax, wait, then scrape, nylon brush, and finish with horse hair brush. Is there anything I should be doing differently?
Erban32 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2011, 07:11 PM   #2 (permalink)
Senior Member
 
Join Date: Jan 2010
Location: Central PA
Posts: 395
Default

This board isn't a Lib Tech is it? There was someone else who posted a Skate Banana (I think) that had something similar happen to it and they were contacting Mervin about it but I didn't see an outcome.
Grasschopper is offline   Reply With Quote
Old 02-23-2011, 07:14 PM   #3 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: Quebec, QC
Posts: 367
Default

Hard pack and ice is tough on the wax. What you descride looks like a "dry" base. Sounds like your base needs some wax. If the rest of the base looks good you could always wax the edges only.
SimonB is offline   Reply With Quote
Old 02-23-2011, 07:43 PM   #4 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 14
Default

yea, I was the one that posted about the skate banana. Same board. I wax the board regularly, and it is pitted not dry. I contacted Lib tech and they said that the have never seen that happen before. They also said that I could ship the board up to them so that they could inspect it. There staff is very helpful and respond quickly. no problems there. I also really enjoy the board and would rather not send it away just to have the say that it was normal wear and tear. It will cost about the same amount os money to have a shop fix it as it would to ship it to lib tech. The problem I have with the shop fixing it is that they said they would have to p tex the entire length of the edge and then grind and tune it. Im afraid that that much p tex on the base will not absorb wax as good as the sintered base. Im just trying to cover all of my options. I figured there would be someone on here that has repaired a lot of snowboards and maybe has seen this before. there are only 15 days on it, mostly east coast hard pack.
Erban32 is offline   Reply With Quote
Old 02-24-2011, 01:48 AM   #5 (permalink)
Senior Member
 
Join Date: Feb 2010
Posts: 135
Default

Are you talking about the base near the edges turning white? If this is the case, it means the base, especially near the edges, are dry. This area of the base can dry out after a day on hardpack/ice even if you just waxed the board. I've found that Hertel Hot Sauce all temp wax wears away pretty quickly if ridden in cold/icy conditions. Next time you wax you deck, you may want to apply a little more wax than normal near the edges on the base.
fatboyj711 is offline   Reply With Quote
Old 02-24-2011, 01:57 AM   #6 (permalink)
Junior Member
 
Miguel Sanchez's Avatar
 
Join Date: Dec 2010
Posts: 23
Default

Quote:
Originally Posted by fatboyj711 View Post
..... I've found that Hertel Hot Sauce all temp wax wears away pretty quickly if ridden in cold/icy conditions.......
I too found that Hertel Hot Sauce wore away very quickly on ice & hardpack. So much so that I switched to OneBallJay F1 All temp, it's still wears pretty fast, everything will on the concrete we deal with on the east coast, but it seems to be a little better all around, plus it smells good. That could be your problem, Pics would help with a diagnosis.

Of course none of this helps the fact that I scrape up base material everytime I scrape my BSOD
Miguel Sanchez is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums