First Setup... thanks everyone!! - Snowboarding Forum - Snowboard Enthusiast Forums
SnowboardingForum.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-28-2008, 03:18 PM   #1 (permalink)
hawk45
Guest
 
Posts: n/a
Default First Setup... thanks everyone!!

Thanks for everyones help on getting my first setup (freeride mostly). Hopfully I ended up with something that will help me learn and last me on my progression. I'm really looking forward to getting out there..

Board: Rome Flag 168
Boots: Burton Ruler 11.5's (black)
Bindings: Rome Targa (Black)

Thanks again,
Hawk
  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2008, 12:13 AM   #2 (permalink)
Senior Member
 
Grimdog's Avatar
 
Join Date: Oct 2007
Location: Alberta, Canada
Posts: 780
Default

Nice job.
__________________
My experience and what I do in snowboarding is really quite
independent of the industry and the more independent it is,
the more pure and better I feel about snowboarding.- Craig Kelly
Grimdog is offline   Reply With Quote
Old 03-31-2008, 09:31 AM   #3 (permalink)
Simply^Ride
Guest
 
Posts: n/a
Default

Congrats on your setup. Hope you enjoy it next season.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:18 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums