First day with new (used) board, a couple of questions - Page 3 - Snowboarding Forum - Snowboard Enthusiast Forums
User Tag List

LinkBack Thread Tools
Display Modes
post #21 of 22 (permalink) Old 02-10-2013, 11:58 AM
Senior Member
Join Date: Oct 2010
Location: Colorado
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm not familiar with your bindings, but on mine if I want to move the strap (I think mine have two angles) I have to remove the binding and do it from underneath. You might just be having trouble with the straps cause their old. Bring your boots into a shop and try on some newer ones. Should be some sales now.
sb60 is offline  
Sponsored Links
post #22 of 22 (permalink) Old 02-10-2013, 02:57 PM Thread Starter
Junior Member
Join Date: Feb 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
So, I went to Ski Barn and they gave me and installed two Burton toe straps for free (those had been the more problematic straps anyway)! The guy there said that the ankle straps seemed to hold pretty well and that the problem could be caused by my pants pulling up the release tab while I'm riding. I'm thinking of cutting off part of the tab (it's pretty long) and seeing if that will help. I really appreciate everyone helping with this. Thanks again!
noni6 is offline  

Quick Reply

Register Now

In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome