Attaching Dakine stomp buttons to board - Snowboarding Forum - Snowboard Enthusiast Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-02-2008, 01:57 PM
Tolem
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Attaching Dakine stomp buttons to board

I got some of those pyramid shaped Dakine stomp pad buttons and the adhesive they come with is not really all that reassuring.

Has anyone had these fall off and do you recommend using an epoxy (the kind where you mix the two tubes together) from the hardware store instead? I'm worried that with this kind of epoxy if they ever came off it would rip part of the board off with it.
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-02-2008, 02:09 PM
Veteran Member
 
rjattack19's Avatar
 
Join Date: Nov 2008
Location: So Cal
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have a dakine stomp pad and i dont think i could get that thing off if i wanted to. if the adhesive is the same as mine you will be golden
rjattack19 is offline  
post #3 of 5 (permalink) Old 12-02-2008, 02:21 PM
-LIFETIME MEMBER-
 
legallyillegal's Avatar
 
Join Date: Oct 2008
Location: fuck Snowboarding
Posts: 4,492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Don't use epoxy.

THERE ARE SPECIFIC REASONS AS TO WHY I AM MORE LOCAL THAN YOU


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
legallyillegal is offline  
post #4 of 5 (permalink) Old 12-02-2008, 02:22 PM
Tolem
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Thanks for the replies, looks like I will just clean the area with some rubbing alcohol and stick 'er down.
post #5 of 5 (permalink) Old 12-02-2008, 03:10 PM
Veteran Member
 
Join Date: Feb 2008
Posts: 555
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
When I attached mine I warmed the surface of the board up with a hair dryer (per the instructions if memory serves). Not too hot mind you, but warm. I haven't had any problems with them popping off.
buggravy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome