Snowboarding Forum - Snowboard Enthusiast Forums - Reply to Topic
Thread: New board - gap between edge and board Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-25-2016 10:33 AM
Mystery2many Contact the warrenty department with an email and picture. Vince will make sure you are taken care of.
01-25-2016 07:45 AM
buddhafist24 I had this issue on a T Rice and the shop I took it to said to get it replaced. It was under warranty and Lib Tech took care of me.
01-25-2016 07:17 AM
f00bar I doubt it will open more. The edges are bound to the base well inside where that gap is. Fill with ptex if you really want, I think wax would be just fine though. The strength of the edge/board isn't coming from where the ptex meets the edge.
01-25-2016 04:58 AM
watanabe71 Thanks for the reply,
a pair of skiman near me told the same, fill with clear ptex.
Try to apply a warranty in the middle of the season means less days on the snow...
I will see if it opens more after few day of use.

Franco.
01-24-2016 05:20 PM
bksdds
Quote:
Originally Posted by watanabe71 View Post
Hi,
i've just bought a Burton Custom and i've the same problem. I will send some pic to the shop and wait.
Any news form DorkusMallorkus or Dago?
Any others have had the same problem recently?
Thanks,
Franco.
Fill in with clear p-tex?
01-24-2016 02:22 PM
deltout i wouldn't sweat it.
just fill it in with wax.
01-24-2016 08:13 AM
watanabe71 Hi,
i've just bought a Burton Custom and i've the same problem. I will send some pic to the shop and wait.
Any news form DorkusMallorkus or Dago?
Any others have had the same problem recently?
Thanks,
Franco.
02-15-2014 04:37 PM
Dago91 I just looked at my NS board and it has the same thing.. non issue I think?
02-15-2014 01:18 PM
tdn It is a non issue.

Between the base and the edge there's rubber that melts as the board is pressed, binding everything together. In addition, ptex also seals the board in completely, also while pressed. It is a non issue and will not affect the performance of the board at all, in fact its not that uncommon and I doubt most even realize it.
02-15-2014 01:18 AM
Unowned i have a similar gap on my own SL that i've ridden for the past 3 years.

A non-issue i think, but if it bothers you...
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome