Snowboarding Forum - Snowboard Enthusiast Forums - Reply to Topic
Thread: Having issues with the mobile app Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-01-2014 08:27 PM
dsdavis Only problem I have with the Vertical Sports app on my iPad is that sometimes/always when I click the arrow at the bottom of a page to go to the next/previous page, it takes me to the bottom of the desired page, rather than the top.
10-22-2014 07:25 AM
Argo What's up with the mobile optimized site? It's like a bad used car sales man. I don't want it put it keeps poping up on every 4th page loaded. Why can't I just turn it off and it stays off? Hopefully a technical person will see this....
02-27-2014 09:53 AM
boarderaholic
Quote:
Originally Posted by andrewdod View Post
from what i got on tapatalk it is that the forum does not allow them to host the images to post pictures. which really sucks, bec i have to upload my pics to photobucket from my phone, and then copy and paste the IMG url in from my computer to post something with pictures.
Hmmm. I'm wondering if that's the same deal with the VS app too.
02-27-2014 09:37 AM
andrewdod from what i got on tapatalk it is that the forum does not allow them to host the images to post pictures. which really sucks, bec i have to upload my pics to photobucket from my phone, and then copy and paste the IMG url in from my computer to post something with pictures.
02-27-2014 09:35 AM
boarderaholic
Quote:
Originally Posted by andrewdod View Post
i know tapatalk wont let me upload pics. is that what youre talking about?

Vertical sports has their own version of an app for this site. It sounds like something is broken though if you can't use tapatalk and I can't use the vertical sport app to upload pics.
02-27-2014 07:22 AM
andrewdod i know tapatalk wont let me upload pics. is that what youre talking about?
02-27-2014 07:18 AM
boarderaholic
Having issues with the mobile app

Hey guys. So it seems like I get a parse error of some sort when I try to upload pictures from my phone. Anyone else having this issue?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome