Snowboarding Forum - Snowboard Enthusiast Forums - Reply to Topic
Thread: Contour owners please have a look Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-06-2013 02:10 PM
poutanen
Quote:
Originally Posted by atr3yu View Post
@Poutanen
Yeah I ride with the I/S Bomber Goggle, Orange Mirror lens and I didn't even notice the flat light until end of day when I took my goggles off. Can you change the lens in the contour cameras?
Yeah that's what I'm thinking. Show the camera what you would show your eye if you wanted more definition. Alternate lenses seem to be about $100 or so on eBay which is retarded. Colour filters are $40 or so and I believe they'll just go in behind the lens. Again the underwater guys use them so best to check with them.

Quote:
Originally Posted by atr3yu View Post
In both John doe's and my video the sound seems fine to me. You can clearly hear me say "balls" when I fall on my ass. Though your valuable input towards the thread is greatly appreciated!
Yeah the audio seemed fine on my old contour. I've got a video of just comments taken throughout a boarding day, pretty funny actually!
01-06-2013 12:57 PM
atr3yu
Quote:
Originally Posted by Edge View Post
The microphones on these things really do suck.
In both John doe's and my video the sound seems fine to me. You can clearly hear me say "balls" when I fall on my ass. Though your valuable input towards the thread is greatly appreciated!
01-06-2013 12:25 PM
Edge The microphones on these things really do suck.
01-06-2013 11:59 AM
atr3yu @John Doe
Hey thanks a lot guys for the tips! I totally did not even see the "White Balance" settings until right now.... I only saw the "Lighting Setting" under each Position settings. I guess I should have spent more time playing with the software and settings than I did. Your video ended up being way more detailed than mine.

@Poutanen
Yeah I ride with the I/S Bomber Goggle, Orange Mirror lens and I didn't even notice the flat light until end of day when I took my goggles off. Can you change the lens in the contour cameras?
01-06-2013 05:23 AM
john doe Took my contour+2 out for the first time today as well. It was at night with lit runs. Same settings as you except I set the light condition to "shade" instead of the factory setting of "auto". This is the result.

FILE0087 - YouTube



Personally I have never really trusted any type of auto setting on cameras. Though flat light is flat light no matter what. The night time lights are a lot better then late day or dusk flat light conditions.
01-06-2013 03:35 AM
poutanen You can get colour filters to help with that afaik. What goggles do you use in flat light? I suspect a red or orange tinted filter would clean that up. They use red filters underwater all the time to correct the colours... Maybe we can use something similar for the snow?

Unfortunately there's not much that can be done about that after it's shot.
01-05-2013 10:49 PM
tecknojoe For the defualt settings, that seems about right. You're in flat light, it's not going to show detail well at all. Plug it in to your comp and change the settings to account for the low light situation. Hopefully you've taken a look at the camera settings menu...?
01-05-2013 10:45 PM
atr3yu
Contour owners please have a look

So this was my first day out with my Contour+ 2. This was shot at 720 60FPS, default Lighting setting, Vimeo said it dumbed it down to 30FPS though. No editing has been done, just raw as I shot it. My main concerns are the lack of detail in the snow.... it just looks like a white sheet. Is this my lighting settings? My camera? Could it be corrected with colour correction while editing? Any of thoughts, tips, ideas are greatly appreciated!


Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome