Why is Forum so damn slow???? - Snowboarding Forum - Snowboard Enthusiast Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-28-2008, 02:00 PM
Simply^Ride
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Why is Forum so damn slow????

I am not sure if I am the only one experiencing problems. I think they are having issues with the server or something. Well I hope they get it fixed soon.
post #2 of 14 (permalink) Old 05-28-2008, 02:04 PM
Gustov
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
it's been slow for me the last few days, but now it seems to be running fine again.
post #3 of 14 (permalink) Old 05-28-2008, 02:08 PM
Veteran Member
 
killclimbz's Avatar
 
Join Date: Aug 2007
Location: Front Range
Posts: 11,095
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
There's been some issues. I know the tech's are working on it. Performance seems to be improving as the day goes on.
killclimbz is offline  
post #4 of 14 (permalink) Old 05-28-2008, 02:16 PM
Simply^Ride
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Yeah it seems to be running better now, but boy was I pissed off yesterday I had a 4 hour class and no forum , I actually had to pay attention to the professor , god I hate marketing damn mandatory classes .
post #5 of 14 (permalink) Old 05-28-2008, 03:23 PM
Veteran Member
 
T.J.'s Avatar
 
Join Date: Aug 2007
Location: Maryland
Posts: 3,933
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
good good. i thought it was just me.

seems much better now.

Passion Over Fashion
T.J. is offline  
post #6 of 14 (permalink) Old 05-28-2008, 06:16 PM
Veteran Member
 
killclimbz's Avatar
 
Join Date: Aug 2007
Location: Front Range
Posts: 11,095
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Quote:
Originally Posted by Snowolf View Post
I spoke with Trueblue about it and they have been having unspecified network issues. Additionally some of the ad servers are adding to the trouble. Google Syndicate often takes a long time to respond when opening a page. The tech staff is aware of the problem and are woring to get it all back to normal as soon as possible.
And who are they woring with? Or did you mean whoring? Either way I think I am jealous...
killclimbz is offline  
post #7 of 14 (permalink) Old 05-28-2008, 07:41 PM
Veteran Member
 
Mooz's Avatar
 
Join Date: Aug 2007
Location: Your pants
Posts: 1,589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Blog Entries: 1
Quote:
Originally Posted by Snowolf View Post
I spoke with Trueblue about it and they have been having unspecified network issues. Additionally some of the ad servers are adding to the trouble. Google Syndicate often takes a long time to respond when opening a page. The tech staff is aware of the problem and are woring to get it all back to normal as soon as possible.
Bad NIC?

I have a word limit on my cynicism
Mooz is offline  
post #8 of 14 (permalink) Old 05-29-2008, 01:46 PM
-LIFETIME MEMBER-
 
kri$han's Avatar
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 1,492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I find this forum is always slower than the other i frequent... i think its IE's phishing filter not liking the side ads

Official 'Eh' Team representative

Kris
Toronto Prelude Club
kri$han is offline  
post #9 of 14 (permalink) Old 05-29-2008, 02:22 PM
Veteran Member
 
T.J.'s Avatar
 
Join Date: Aug 2007
Location: Maryland
Posts: 3,933
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ads? i dont see those in FF.

Passion Over Fashion
T.J. is offline  
post #10 of 14 (permalink) Old 05-29-2008, 03:45 PM
Banned Bananas [national phenomenon]
 
alaric's Avatar
 
Join Date: Aug 2007
Location: CNY
Posts: 1,783
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by T.J. View Post
ads? i dont see those in FF.
Me either. FF + adblocker FTW.

life IS good.


alaric is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome