gopro vid quality sux help... - Snowboarding Forum - Snowboard Enthusiast Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-24-2014, 08:55 PM Thread Starter
Veteran Member
 
slyder's Avatar
 
Join Date: Jan 2010
Location: Milwaukee Suburbs
Posts: 3,525
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 2 Post(s)
gopro vid quality sux help...

Got the new hero 3+silver have it set to 1080p 60fps and just not happy with the results
Not sure if its cuz im viewing from my tablet in the hotel room or my settings

Any tips from u advanced users??

-I'm Slyder and I suffer from "Gummer Syndrome"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slyder is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-24-2014, 09:06 PM
Veteran Member
 
linvillegorge's Avatar
 
Join Date: Jul 2009
Location: Evergreen, CO
Posts: 8,943
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
I'm not photog, so I'll bow out. But, you may want to post exactly what "sucks" about the video. Those who are more qualified to comment will probably need some more specific details than it sucks.
linvillegorge is online now  
post #3 of 12 (permalink) Old 01-24-2014, 09:14 PM
Member
 
Art_mtl's Avatar
 
Join Date: Feb 2013
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try to look at it on a big screen, not sure about tablets but when I look at the pics from my 3+ black on my phone with go pro app they look pretty carappy but on my laptop directly from memory card they look good. So it maybe just the app if not then maybe theres something wrong with your camera and then if you contact Gopro they will exchange it for a new one, it happened to me with my first camera and within a week after getting RMA I got a new one. Good luck.
Art_mtl is offline  
post #4 of 12 (permalink) Old 01-24-2014, 09:17 PM Thread Starter
Veteran Member
 
slyder's Avatar
 
Join Date: Jan 2010
Location: Milwaukee Suburbs
Posts: 3,525
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 2 Post(s)
I'm on the hotel computer reading directly from the GoPro and they do look a lot better.

I'll keep checking. I'd post some but without editing them very dull and bad to watch ahahhaa. Monopole going off jumps don't look so good. hahahahaaa

-I'm Slyder and I suffer from "Gummer Syndrome"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by slyder; 01-24-2014 at 09:22 PM.
slyder is offline  
post #5 of 12 (permalink) Old 01-24-2014, 09:45 PM
Senior Member
 
TorpedoVegas's Avatar
 
Join Date: Dec 2011
Location: Calgary, Canada
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Were you filming on a bright bluebird day in the blazing sun? Cause if you weren't any video is going to be a let down.
TorpedoVegas is offline  
post #6 of 12 (permalink) Old 01-24-2014, 10:08 PM
Member
 
Art_mtl's Avatar
 
Join Date: Feb 2013
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That too, it always look better on a nice sunny day but shouldn't be super bad on a cloudy one either. Most of my shots ware on cloudy days and it didn't come out too bad and you can alway do some post processing after too fix it a bit.
Art_mtl is offline  
post #7 of 12 (permalink) Old 01-24-2014, 10:41 PM
Resident Snowman
 
aiidoneus's Avatar
 
Join Date: Apr 2011
Location: Alberta, Canada
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Did you transfer them via the wifi app? It only does a shitty low res version. I haven't been able to change that in the app. Instead I use the ipad SD card reader.
aiidoneus is offline  
post #8 of 12 (permalink) Old 01-24-2014, 10:42 PM
Resident Snowman
 
aiidoneus's Avatar
 
Join Date: Apr 2011
Location: Alberta, Canada
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by TorpedoVegas View Post
Were you filming on a bright bluebird day in the blazing sun? Cause if you weren't any video is going to be a let down.
This was for sure true with the older ones. The latest 3+ seems much better in the clouds.
aiidoneus is offline  
post #9 of 12 (permalink) Old 01-24-2014, 10:48 PM
Junior Member
 
superduperfritz's Avatar
 
Join Date: Aug 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try color correcting it, you can do it on the gopro cineform on the computer. Just do the auto color correction it should look better. I use after effects/premiere pro and when I color correct, it comes out really nicely.
superduperfritz is offline  
post #10 of 12 (permalink) Old 01-25-2014, 05:41 AM
Veteran Member
 
killclimbz's Avatar
 
Join Date: Aug 2007
Location: Front Range
Posts: 11,206
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
If it is choppy try a higher class card too.

Sent from Verticalsports.com Free App
killclimbz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome