Using Vegas - Snowboarding Forum - Snowboard Enthusiast Forums
SnowboardingForum.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-08-2012, 10:39 PM   #1 (permalink)
Veteran Member
 
Join Date: Jun 2010
Location: Calgary
Posts: 868
Default Using Vegas

so i just bought vegas and have been editing a movie shot with my gp hero2. everything was fine but when i rendered the file the mp4 is kinda bury.

when i pause the video (rendered) you can see that there is some blurring like the image of a person is splitting. kinda hurts my eyes to watch it.

i think i shot the video in 720-60, i am not 100% on this might have been 30fps.

while editing i didn't change the settings/properties to 60fps (didn't even know about that area of the program).

i saved it as internet 1280x720 30p, should i save it in another format ie blueray? if i do will it still upload to you tube?

Any help would be appreciated.
Justin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:36 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums