iPhone 5 Freezes (i think) and shuts off!!! - Snowboarding Forum - Snowboard Enthusiast Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 02-25-2013, 01:22 PM Thread Starter
Senior Member
 
vknyvz's Avatar
 
Join Date: Jan 2013
Location: Rutherford, NJ
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
iPhone 5 Freezes (i think) and shuts off!!!

So this happened several times and happened again last weekend. After 1 or 2pm I see that phone is off, when I try to turn it on it says no battery (a lie), coz after 4pm when I get in the car to go back home, it turns back on and says %40 battery.
So I am guessing the lithum battery is freezing or something,

anyway to avoid this ?

it sucks because my alpinereplay tracking don't get tracked

Setup
2014 Never Summer Proto HDX 158cm
2012 Flow Trilogy Bindings XL
vknyvz is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 02-25-2013, 01:24 PM
Veteran Member
 
Casual's Avatar
 
Join Date: Feb 2011
Posts: 726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've had this happen as well in -15 when I wasn't using it. If you can put it in an inside pocket and keep it playing music so it stays warm? I haven't had recent issues... kind of annoying though my 3GS didn't do this, it would just take 3 minutes to do anything because it was frozen solid, but ya the 5 shuts off...
Casual is offline  
post #3 of 21 (permalink) Old 02-25-2013, 01:44 PM
-LIFETIME MEMBER-
 
racer357's Avatar
 
Join Date: Feb 2011
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mophie just released their case for the 5 with a built in battery. I had one of these on my 4s and it worked great. I am going to try it on my 5.

You could try putting it in a goggle bag or crown royal bag with a hand warmer packet too. that would keep it warm for a while.
racer357 is offline  
post #4 of 21 (permalink) Old 02-25-2013, 01:50 PM
Veteran Member
 
Banjo's Avatar
 
Join Date: Jan 2013
Location: Calgary, AB
Posts: 726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I had this exact problem with my 4 when its super cold. If i keep on one layer below my jacket, problem solved...although I am lucky that I have a zip pocket on one of my base layers.
Banjo is offline  
post #5 of 21 (permalink) Old 02-25-2013, 02:00 PM Thread Starter
Senior Member
 
vknyvz's Avatar
 
Join Date: Jan 2013
Location: Rutherford, NJ
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Casual View Post
I've had this happen as well in -15 when I wasn't using it. If you can put it in an inside pocket and keep it playing music so it stays warm? I haven't had recent issues... kind of annoying though my 3GS didn't do this, it would just take 3 minutes to do anything because it was frozen solid, but ya the 5 shuts off...
yup you acn say that again, wife has a 3gs and nope she doesn't have this problem, i5 is more advanced tech. and freezes weird huh. more advanced gadgets isn't always the best huh

it is playing music all the time so no it still happens, inside pocket... i guess i can do that or now I am thinking I am gonna get a pair of sucks put it in'em let's see what happens

Setup
2014 Never Summer Proto HDX 158cm
2012 Flow Trilogy Bindings XL
vknyvz is offline  
post #6 of 21 (permalink) Old 02-25-2013, 02:18 PM
Veteran Member
 
LuckyRVA's Avatar
 
Join Date: Jan 2011
Location: Queens, NY
Posts: 1,684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
My 4S does this as well. However, when I first got it I could run my Ski Tracks app pretty much all day and have battery left to spare. But, this year, even if I don't use the phone at all, the battery life drops down to 30% extremely quickly and then...just dies.

Then when I get back in the lodge or car it fires right back up but at like 5% or something.
LuckyRVA is offline  
post #7 of 21 (permalink) Old 02-25-2013, 02:29 PM Thread Starter
Senior Member
 
vknyvz's Avatar
 
Join Date: Jan 2013
Location: Rutherford, NJ
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by LuckyRVA View Post
My 4S does this as well. However, when I first got it I could run my Ski Tracks app pretty much all day and have battery left to spare. But, this year, even if I don't use the phone at all, the battery life drops down to 30% extremely quickly and then...just dies.

Then when I get back in the lodge or car it fires right back up but at like 5% or something.
same same here man, this weekend i am gonna put it in a double sock let's see what happens

Setup
2014 Never Summer Proto HDX 158cm
2012 Flow Trilogy Bindings XL
vknyvz is offline  
post #8 of 21 (permalink) Old 02-25-2013, 04:14 PM
Moderator
 
boarderaholic's Avatar
 
Join Date: Aug 2007
Location: Edmonton
Posts: 2,937
Mentioned: 0 Post(s)
Tagged: 2 Thread(s)
Quoted: 1 Post(s)
Try to situate the phone as close to your body as possible. My buddies 5 does that exact thing where it shuts down, even if it's only like, -1*C out.
boarderaholic is offline  
post #9 of 21 (permalink) Old 02-25-2013, 05:49 PM
-LIFETIME MEMBER-
 
tj_ras's Avatar
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 502
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i dont think this problem is only with the 5, my new 4s does the same occasionaly. I dont think it has anything to do with cold weather either imho , my phone does it while in work playing music thru the stereo(typicaly 60-70*F). Ill unplug it to go to lunch and boom 'battery dead' sign. Few minutes later(or after i plug in to charge) turns back on.
tj_ras is offline  
post #10 of 21 (permalink) Old 02-25-2013, 06:01 PM
Member
 
Join Date: Feb 2013
Location: New York City, NY, USA
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Android phones are not immune to this either. I think the temps up on the mountains, especially with wind, is outside the operating range of most electronics like smartphones. My Samsung Galaxy SII did the same thing. 80% battery at the base before starting the day. After a few runs, I whip it out to take a photo and it says 1% battery, please connect charger, and then shuts down. Doesn't turn back on until it's thoroughly thawed back at the base. It was in my outer shell pocket, so it was cold...
herjazz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome