Snowboarding Forum - Snowboard Enthusiast Forums

Snowboarding Forum - Snowboard Enthusiast Forums (http://www.snowboardingforum.com/forum.php)
-   Site News, Updates and Suggestions (http://www.snowboardingforum.com/site-news-updates-suggestions/)
-   -   Site opens AppStore on open thread (http://www.snowboardingforum.com/site-news-updates-suggestions/115081-site-opens-appstore-open-thread.html)

cozmo 12-29-2013 04:20 PM

Site opens AppStore on open thread
 
The site started opening the AppStore every time I open a thread on my iPhone 5s running latest iOS 7. Really annoying. Site does not do that on iPad running the same iOS. Anyone else have this issue?

Mystery2many 12-29-2013 04:27 PM

Every time I have a issue like that I delete all my running apps and restart my phone. Has fixed it every time.

Like when you hold down the home button and when the screens pop up swipe them upwards.

cozmo 12-29-2013 04:33 PM

Quote:

Originally Posted by Mystery2many (Post 1381041)
Every time I have a issue like that I delete all my running apps and restart my phone. Has fixed it every time.

Like when you hold down the home button and when the screens pop up swipe them upwards.

Nope didn't work, even logging in to the site opens some game of war game in the AppStore.

Mystery2many 12-29-2013 04:49 PM

Are you using google or safari?

cozmo 12-29-2013 05:09 PM

Safari

10char

Even after sumitting this post it openend the AppStore.
Im running safari in private mode btw.
Site started doing this about two weeks back.
Maybe I should empty my safari cache or something like that. Ill play around with the settings tomorrow.

zazox 12-29-2013 05:15 PM

Quote:

Originally Posted by cozmo (Post 1381137)
Safari

10char

Even after sumitting this post it openend the AppStore.
Im running safari in private mode btw.
Site started doing this about two weeks back.
Maybe I should empty my safari cache or something like that. Ill play around with the settings tomorrow.

Same behavior here and am on the same side of the pond. It's just randomly popping up.

andrewdod 12-29-2013 05:18 PM

try downloading the App tapatalk, its free connects to this forum, and the app and forum communicate with each other very well. Plus it allows you to connect to other forums, if youre on other vbulletin forums.

zazox 12-29-2013 05:23 PM

Quote:

Originally Posted by andrewdod (Post 1381185)
try downloading the App tapatalk, its free connects to this forum, and the app and forum communicate with each other very well. Plus it allows you to connect to other forums, if youre on other vbulletin forums.

That's all good and well but it's rather a question of why it's happening. Seems like someone played with the code of the banner at the top of the webpage using some bug they found. This shouldn't be happening. Oh, and I have this on my other device too, which is iOS 6. But so far it looks like it's only affecting us over here in Europe.

Mystery2many 12-29-2013 05:27 PM

A few weeks ago every time I opened a thread some bubble game would try to open and I had to decline it. Damn that shit was aggravating!

cozmo 12-29-2013 05:27 PM

Plus it's really annoying to have to close the AppStore and reopen safari every time u post, login or open anything.


All times are GMT -5. The time now is 10:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2