Site opens AppStore on open thread - Snowboarding Forum - Snowboard Enthusiast Forums
SnowboardingForum.com is the premier Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-29-2013, 04:20 PM   #1 (permalink)
Senior Member
 
cozmo's Avatar
 
Join Date: Dec 2012
Location: The Netherlands
Posts: 165
Default Site opens AppStore on open thread

The site started opening the AppStore every time I open a thread on my iPhone 5s running latest iOS 7. Really annoying. Site does not do that on iPad running the same iOS. Anyone else have this issue?
cozmo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-29-2013, 04:27 PM   #2 (permalink)
Veteran Member
 
Mystery2many's Avatar
 
Join Date: Aug 2013
Location: Atlanta ga
Posts: 1,097
Default

Every time I have a issue like that I delete all my running apps and restart my phone. Has fixed it every time.

Like when you hold down the home button and when the screens pop up swipe them upwards.
Mystery2many is offline   Reply With Quote
Old 12-29-2013, 04:33 PM   #3 (permalink)
Senior Member
 
cozmo's Avatar
 
Join Date: Dec 2012
Location: The Netherlands
Posts: 165
Default

Quote:
Originally Posted by Mystery2many View Post
Every time I have a issue like that I delete all my running apps and restart my phone. Has fixed it every time.

Like when you hold down the home button and when the screens pop up swipe them upwards.
Nope didn't work, even logging in to the site opens some game of war game in the AppStore.
cozmo is offline   Reply With Quote
Old 12-29-2013, 04:49 PM   #4 (permalink)
Veteran Member
 
Mystery2many's Avatar
 
Join Date: Aug 2013
Location: Atlanta ga
Posts: 1,097
Default

Are you using google or safari?
Mystery2many is offline   Reply With Quote
Old 12-29-2013, 05:09 PM   #5 (permalink)
Senior Member
 
cozmo's Avatar
 
Join Date: Dec 2012
Location: The Netherlands
Posts: 165
Default

Safari

10char

Even after sumitting this post it openend the AppStore.
Im running safari in private mode btw.
Site started doing this about two weeks back.
Maybe I should empty my safari cache or something like that. Ill play around with the settings tomorrow.

Last edited by cozmo; 12-29-2013 at 05:12 PM.
cozmo is offline   Reply With Quote
Old 12-29-2013, 05:15 PM   #6 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 8
Default

Quote:
Originally Posted by cozmo View Post
Safari

10char

Even after sumitting this post it openend the AppStore.
Im running safari in private mode btw.
Site started doing this about two weeks back.
Maybe I should empty my safari cache or something like that. Ill play around with the settings tomorrow.
Same behavior here and am on the same side of the pond. It's just randomly popping up.
zazox is offline   Reply With Quote
Old 12-29-2013, 05:18 PM   #7 (permalink)
Senior Member
 
andrewdod's Avatar
 
Join Date: Mar 2013
Location: Plymouth, NH
Posts: 437
Default

try downloading the App tapatalk, its free connects to this forum, and the app and forum communicate with each other very well. Plus it allows you to connect to other forums, if youre on other vbulletin forums.
__________________
-Andrew
It comes and it goes. Get it while it Lasts.
andrewdod is online now   Reply With Quote
Old 12-29-2013, 05:23 PM   #8 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 8
Default

Quote:
Originally Posted by andrewdod View Post
try downloading the App tapatalk, its free connects to this forum, and the app and forum communicate with each other very well. Plus it allows you to connect to other forums, if youre on other vbulletin forums.
That's all good and well but it's rather a question of why it's happening. Seems like someone played with the code of the banner at the top of the webpage using some bug they found. This shouldn't be happening. Oh, and I have this on my other device too, which is iOS 6. But so far it looks like it's only affecting us over here in Europe.
zazox is offline   Reply With Quote
Old 12-29-2013, 05:27 PM   #9 (permalink)
Veteran Member
 
Mystery2many's Avatar
 
Join Date: Aug 2013
Location: Atlanta ga
Posts: 1,097
Default

A few weeks ago every time I opened a thread some bubble game would try to open and I had to decline it. Damn that shit was aggravating!
Mystery2many is offline   Reply With Quote
Old 12-29-2013, 05:27 PM   #10 (permalink)
Senior Member
 
cozmo's Avatar
 
Join Date: Dec 2012
Location: The Netherlands
Posts: 165
Default

Plus it's really annoying to have to close the AppStore and reopen safari every time u post, login or open anything.

Last edited by cozmo; 12-29-2013 at 05:58 PM. Reason: Coconuts
cozmo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums