Safari? - Snowboarding Forum - Snowboard Enthusiast Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 10-19-2010, 10:40 AM Thread Starter
-LIFETIME MEMBER-
 
Glade Ripper's Avatar
 
Join Date: Nov 2008
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Safari?

My laptop is a macbook and suddenly when I view this site the bar that separates each post, and the stickies at the top is gone as well as the time someone posted a comment. Works fine on my PC and even on a different browser on my mac. Just wondering if anyone else is having this problem or if my computer is being wack
Glade Ripper is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 10-19-2010, 10:42 AM
Veteran Member
 
killclimbz's Avatar
 
Join Date: Aug 2007
Location: Front Range
Posts: 11,229
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
I'm on Firefox and I am having the same problem. I was hoping it would be gone today but it's not. I'll shoot a pm to the guys who look at these things.
killclimbz is offline  
post #3 of 15 (permalink) Old 10-19-2010, 11:00 AM Thread Starter
-LIFETIME MEMBER-
 
Glade Ripper's Avatar
 
Join Date: Nov 2008
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Okay good to know it is not just me. Thanks
Glade Ripper is offline  
post #4 of 15 (permalink) Old 10-19-2010, 11:53 AM
Veteran Member
 
NWBoarder's Avatar
 
Join Date: Jan 2010
Location: Port Orchard, WA
Posts: 2,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Blog Entries: 10
Use Chrome. No issues whatsoever.

Oh yeah!? Well, my mom says I'm cool!
Quote:
It never gets old, if you're in it for the passion, and not the fashion
NWBoarder is offline  
post #5 of 15 (permalink) Old 10-19-2010, 12:25 PM Thread Starter
-LIFETIME MEMBER-
 
Glade Ripper's Avatar
 
Join Date: Nov 2008
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have chrome as well but prefer safari as it works better with the swipes and whatnot. That is how I know it was only affecting safari for me
Glade Ripper is offline  
post #6 of 15 (permalink) Old 10-19-2010, 02:43 PM
Veteran Member
 
m_jel's Avatar
 
Join Date: Apr 2009
Location: Pickering
Posts: 574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nope, no issues on safari for me

redbubble.com/people/mkelly06
snowyunicornlove.blogspot.com

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
m_jel is offline  
post #7 of 15 (permalink) Old 10-22-2010, 09:21 AM
Veteran Member
 
snoeboarder's Avatar
 
Join Date: Sep 2008
Location: Utica, NY
Posts: 879
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
the bizzilion dollar man cant clip a few nose hairs, sheesh .... and i dont mean hashish .... safari 4.0.5 is ok over here, as well as firefox 3.6.10 for osx, IE working ok too ... what version of safari u on? which osx version?
snoeboarder is offline  
post #8 of 15 (permalink) Old 10-22-2010, 09:29 AM
lost in the ugly trees
 
Mysticfalcon's Avatar
 
Join Date: Nov 2007
Location: Jay Peak
Posts: 2,353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Safari is working fine on my Mac and my PC
Mysticfalcon is offline  
post #9 of 15 (permalink) Old 10-22-2010, 10:33 AM Thread Starter
-LIFETIME MEMBER-
 
Glade Ripper's Avatar
 
Join Date: Nov 2008
Posts: 794
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Safari 5.0.1 and OS x 10.5.8

It is only Safari that I am having this problem with. Google chrome and Firefox work fine and show the separation of stickies and post and shows the time of the post
Glade Ripper is offline  
post #10 of 15 (permalink) Old 10-22-2010, 10:59 AM
-LIFETIME MEMBER-
 
legallyillegal's Avatar
 
Join Date: Oct 2008
Location: fuck Snowboarding
Posts: 4,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i probably have the same problem on a different computer running chrome

i can't replicate it

THERE ARE SPECIFIC REASONS AS TO WHY I AM MORE LOCAL THAN YOU


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
legallyillegal is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome