Critique my newb setup?... - Page 6 - Snowboarding Forum - Snowboard Enthusiast Forums
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #51 of 51 (permalink) Old 11-19-2012, 02:42 PM Thread Starter
-LIFETIME MEMBER-
 
OldDog's Avatar
 
Join Date: Oct 2012
Location: Northern BC
Posts: 300
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Alex B View Post
I thought they looked like 2012, but all the advertising pictures I've seen show them to have a black and grey pattern on them, yours just look black?

Alex B
There's a light gray pattern on them, hard to see in these pics.
OldDog is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowboarding Forum - Snowboard Enthusiast Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome