Snowboarding Forum - Snowboard Enthusiast Forums banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
618 Posts
Discussion Starter #1
I was at Big White for the last week taking tons of footage. I used a 16gb card, and flipped it on and off multiple times. Sometimes just for short stints, and sometimes entire runs. When hooking it up to a TV via HDMI i up there I noticed that while it said I had apx 120 videos or so, it would skip from 89-56 when scrolling thourgh (wtf?). I figured that id be able to see them when I got home and loaded them on to my comp, but sure enough im missing multiple clips.

Anyone els experience this?

On a side note are there any know issues with using a 32gb card in this camera?

thanks
 

·
Reformed Creep-o-saurus
Joined
·
6,863 Posts
Just took a look at my Roam, I'm using a cheap ass 16 gb Patriot class 4 card. Not one lost vid yet... That's filming in 720p60 mode.

I wonder if it's just picky with memory?
 

·
Registered
Joined
·
736 Posts
Just took a look at my Roam, I'm using a cheap ass 16 gb Patriot class 4 card. Not one lost vid yet... That's filming in 720p60 mode.

I wonder if it's just picky with memory?
I also use a Patriot 16GB Class 10, I have about 60 videos already. Lots of 3- 10 min ones on an doff all day. I have lost no videos thus far.
 

·
Premium Member
Joined
·
3,553 Posts
I reported this in another thread. I was using a 32gb class 10. Multiple clips missing.

Spoke with Contour customer service and they walked me through everything I had already tried. They suggested trying a different SD card. I put in an 8gb card and had no issues the next time out. Took 10 clips deliberately.

Yesterday using the same 8gb card I lost multiple videos again. Looks like it'll be returned.
 

·
Registered
Joined
·
155 Posts
On a side note are there any know issues with using a 32gb card in this camera?
thanks

I've seen it happen with different camera, different types, sizes, and manufactures of memory card, etc. Sometimes I've been able to recover the files.

Sometimes things just don't work as expected.
 
1 - 5 of 5 Posts
Top