Snowboarding Forum - Snowboard Enthusiast Forums banner

1 - 20 of 95 Posts

·
Not quite reformed yet
Joined
·
8,435 Posts
Discussion Starter #1
Ok... this is pissing me off no freakin' end.

Every other day or so,.. whenever I try to open, read, post or reply to a thread with my mobile. Before the page fully loads,...

THIS F*%# bullshit page pops up and then my Apple Store app opens to some bs game app page.



I have to quit the Apple app,.. go back to my mobile browser close that page & reload SBF. And I have to do that EVERY FUCKING TIME that stupid page pops up.

Is there some code embedded in one of the ads here that's causing this,..??

It's getting so bad & frequent that sometimes I have to open a thread 4-5-6 times before this shit quits.

I've updated my ios & mobile browser. It stopped for a while but it's back with a vengence.

Is this happening to anyone else?? If so how do I kill this shit?? :mad:
 

Attachments

·
The Swiss Miss
Joined
·
7,378 Posts
I use traditional view on my phone, Android, never seen what you're talking about....
You're a member. There are no ads for members.
 

·
Registered
Joined
·
394 Posts
Guys just download TapaTalk app it will change you're life especially if you use other forums as well.

Sent from my LG-D851 using Tapatalk
+1 to this. Chompers, use tapatalk. I've never had any issues using it. About the only issue I run into is it causes me to pay even less attention at work :embarrased1:
 

·
Premium Member
Joined
·
4,142 Posts
I use traditional view on my phone, Android, never seen what you're talking about....
Same here, "enhanced mobile view" sucks balls, if for no other reason than when I click a subscription link from my email, it never actually takes me to the newest post, it just takes me to the *first* post in the thread. Also, on occasion when it reverts back to EMV, I do notice a bunch of clickbaity bullshit underneath the main content.
 

·
Premium Member
Joined
·
4,142 Posts
Almost none. Definitely no pop-up/under BS that happens on the mobile site. Worst thing on the tapatalk app is there are ads at the very bottom of the threads. I honestly had to go looking for them though when I read this to try and find them.
weird I've never seen a popup/popunder on the mobile site. i don't use any crazy ad-blocking apps or anything, either, just default mobile chrome browser.
 

·
Registered
Joined
·
394 Posts
weird I've never seen a popup/popunder on the mobile site. i don't use any crazy ad-blocking apps or anything, either, just default mobile chrome browser.
Before I started using tapatalk I was using the mobile site on safari and I would have issues. Shame on me for even using safari, I know, but I would assume chrome may have a better setup for blocking out the ads and such? Just a guess though. That also being said, I have never had any problems on any computer I have used and I have always been on chrome. Few ads here and there, but nothing too intrusive.
 
1 - 20 of 95 Posts
Top